By using this web site, you agree to all terms and conditions for acceptable use.

ServiceLedger KnowledgeBase Knowledgebase Home Page > ServiceLedger > Technical | Contact Us

Search the Knowledge Base Browse by Category

ServiceLedger provides this content as-is for self help support purposes. ServiceLedger assumes no liability for any steps you take based on the directions in our knowledge base, and assumes that you have the knowledge to determine whether a given step is appropriate for your situation. Certain solutions can affect third-party software that ServiceLedger relies on or integrates with; it is your responsibility to consult with the documentation or publishers of such third-party software to understand whether any changes suggested here will have negative effects on other applications.


(T0263) ASPNET failed to access IIS metabase

Would you like to...

Print this page
Email this to a friend

This error usually occures when IIS is installed after .NET, there are a few possible solutions.

 

Start | Run | CMD

cd C:/Windows/Microsoft.net/framework/v2.0.... (It is easiest to navigate to the directory in explorer then copy and past)

aspnet_regiis -i

 

If that does not resolve the issue the next command can be used on XP.

Start | Run | CMD

cd C:/Windows/Microsoft.net/framework/v2.0.... (It is easiest to navigate to the directory in explorer then copy and paste.)

aspnet_regiss -ga 'servername'\ASPNET (Where 'servername' is the actual name of the server.)

 

If you are still receiving the error:

Uninstall .Net 2.0 and reinstall .Net 2.0.  Reboot may be necessary.


Related Questions:

Attachments:

No attachments were found.


ServiceLedger KnowledgeBase Copyright © 2019 support.serviceledger.com
Powered by AcitveKB Knowledgebase Software