By using this web site, you agree to all terms and conditions for acceptable use.

ServiceLedger KnowledgeBase Knowledgebase Home Page > ServiceLedger > Technical | Contact Us

Search the Knowledge Base Browse by Category

ServiceLedger provides this content as-is for self help support purposes. ServiceLedger assumes no liability for any steps you take based on the directions in our knowledge base, and assumes that you have the knowledge to determine whether a given step is appropriate for your situation. Certain solutions can affect third-party software that ServiceLedger relies on or integrates with; it is your responsibility to consult with the documentation or publishers of such third-party software to understand whether any changes suggested here will have negative effects on other applications.


(T0178) Error HTTP 403 Access denied or declined when viewing customer portal

Would you like to...

Print this page
Email this to a friend

This has been observed only with the ServiceLedger customer portal.  The cause is installation of the ServiceLedger customer portal before installion of .Net 1.1 which the customer portal uses.  To correct:

  1. Log in to your web server as an administrator (local or domain)
  2. Go to Start->Control Panel->Administrative Tools->Internet Information Services
  3. Expand the web server (local computer)
  4. Expand Web Sites
  5. Expand Default Web Site
  6. Select SLCustomerPortal, and right click
  7. Select Properties from the pop up menu
  8. Locate and select the Documents tab
  9. Click Add..
  10. Enter default.aspx and click OK
  11. Click OK
  12. Close Internet Information Services window
  13. Reboot your web server

Another issue may be resolved by selecting "Scripts Only" for Execute Permissions on the Virtual Directory tab you see in step 7 above.


Related Questions:

Attachments:

No attachments were found.


ServiceLedger KnowledgeBase Copyright © 2019 support.serviceledger.com
Powered by AcitveKB Knowledgebase Software