By using this web site, you agree to all terms and conditions for acceptable use.

ServiceLedger KnowledgeBase Knowledgebase Home Page > ServiceLedger > Technical | Contact Us

Search the Knowledge Base Browse by Category

ServiceLedger provides this content as-is for self help support purposes. ServiceLedger assumes no liability for any steps you take based on the directions in our knowledge base, and assumes that you have the knowledge to determine whether a given step is appropriate for your situation. Certain solutions can affect third-party software that ServiceLedger relies on or integrates with; it is your responsibility to consult with the documentation or publishers of such third-party software to understand whether any changes suggested here will have negative effects on other applications.


(T0057) How do I fix The current printer driver is not compatible with a policy enabled on your computer that blocks Windows NT 4.0 or Windows 2000 kernel-mode drivers while installing the fax server?

Would you like to...

Print this page
Email this to a friend

You will receive this error message on a windows machine that defaults to not allowing older printer drivers installed.  You must be an administrator to adjust these options:

  • Go to Start->Run
  • Type gpedit.msc and click run or ok
  • Using the tree on the left, go to Computer Configuration/Administrative Templates/Printers and change Disallow installation of printers using kernel-mode drivers to Disabled

Related Questions:

Attachments:

No attachments were found.


ServiceLedger KnowledgeBase Copyright © 2019 support.serviceledger.com
Powered by AcitveKB Knowledgebase Software